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INTRODUCTION

Case Management/Electronic Case Files (CM/ECF) is an automated case management

system that allows the public to file documents over the Internet and provides courts with the

ability to make electronic documents available to the public through the Public Access to Court

Electronic Records (PACER) program.  Except as otherwise prescribed by local rule or order, all

cases will be assigned to the BAP’s electronic filing system.  Effective July 13, 2010, use of

CM/ECF is mandatory for all attorneys filing in this court, unless they are granted an exemption. 

Documents filed by pro se parties, documents exceeding 6.5 megabytes and motions to seal

cannot be filed electronically.  

The CM/ECF system is easy to use; a filer creates a document using conventional word

processing software and converts it to Portable Document Format (PDF). After logging on to

CM/ECF, the attorney filer enters basic information relating to the document, attaches the PDF

file and submits it to the BAP.  A notice verifying receipt of the filing is automatically generated

and emailed to case participants with an active CM/ECF account.

There are no additional fees for filing documents using CM/ECF.  Litigants receive one

free copy of documents that are electronically filed in their cases, which they can save or print. 

Additional copies are available through PACER at a cost of $0.08 per page, with a maximum

charge of $2.40 per document. Copies of court opinions are available at no charge.
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All filers must redact social security or tax identification numbers; dates of birth;

names of minor children; financial account numbers; and, in criminal cases, home

addresses in compliance with Fed. R. App. P. 25(a)(5), Fed. R. Civ. P. 5.2, Fed. R. Crim. P.

49.1 or Fed. R. Bankr. P. 9037.   This requirement applies to all documents, including

attachments.
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HARDWARE AND SOFTWARE REQUIREMENTS

Browser/Operating System:  A Windows-based Personal Computer with Internet Explorer

6.0 (or higher) or Mozilla Firefox 3.0 (or higher); or a 64-bit, Intel-based Macintosh with OS X

Snow Leopard 10.6 (or higher) is required.  Click here to view the current browser standards for

CM/ECF.

Cookies:  To operate CM/ECF, your browser must be set to accept all cookies.  The

instructions for enabling cookies will vary, depending on the browser you are using.  Select the

Help option on your browser’s tool bar to find the appropriate instructions for your system.

Email Account:  The size of your email account must be sufficient to receive Notices of

Docketing Activity (NDAs).  This may exceed the size allocated for free email accounts.  In

general, an account with storage space of at least 100 megabytes is sufficient.  You must insure

that the spam filter operation on the network and computer receiving the email are set to allow

notices from BAP01NoticeDocketActivity@ca1.uscourts.gov

Internet Connection:  A cable modem or digital subscriber line (DSL) is recommended.  A

dial up connection is technically feasible, but it will be too slow for most users.

Java:  Java Version 6 Update 1 (or higher) is required to operate CM/ECF.  To verify you have

Java Version 6 Update 1 (or higher), go to www.java.com and select the Do I have Java? link. 

If you need to download or update Java, click the Free Java Download button and follow the

instructions on the screen.

PDF Conversion Software:  WordPerfect versions 9 and higher include the capability to
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convert text documents to PDF by selecting File > Publish to PDF from the toolbar.  Microsoft

Word does not include PDF conversion software, but you can use Adobe Acrobat Writer, or

download PDF conversion software from another source.  A computer based training course on

converting documents to PDF is available on the PACER Service Center website.  To view the

training module, go to the PACER website and select CM/ECF > Training > District >

Computer-Based Training Modules > Converting Documents to PDF, or click here.

Pop-Up Blocker:  To operate CM/ECF, your pop-up blocker must either be turned off, or set

to allow pop-ups from www.bap1.uscourts.gov.

Scanner:  Paper documents should be scanned into PDF at 300 - 600 pixels per inch (PPI),

with a “black and white” setting.

Screen Resolution:  The minimum recommended screen resolution is 1024 x 768 pixels.  If

the screen resolution is lower, relevant information may not readily display.

Word Processing Software:  You can use WordPerfect, Microsoft Word or any other word

processing software that will allow you to convert text documents to PDF.
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REGISTERING FOR CM/ECF

Who Must Register:

Effective July 13, 2010, use of CM/ECF is mandatory for all attorneys filing in this court,

unless they are granted an exemption.  In order to register for CM/ECF, attorneys must be

admitted to practice before the BAP.  An attorney is may be admitted, if the attorney is:

(1)  admitted to practice by and a member in good standing of the United States Court of

Appeals for the First Circuit;

(2)  admitted to practice by and a member in good standing of a United States District

Court within the First Circuit; or 

(3)  admitted to practice by a United States Bankruptcy Court in the case or proceeding

on appeal. 

See 1st Cir. BAP L.R. 9010-1(d)

How to Register:

1.  Register with PACER for a PACER account if you or your law firm have not previously done

so.  You must have a PACER account to view documents.  To register for a PACER account, go

to the PACER Service Center website and select Register for PACER > Register Now, or click

here.

2.  Register with PACER for a BAP CM/ECF account.  You must have a CM/ECF account to

file documents.  To register for a BAP CM/ECF account, go to the PACER Service Center

website and select CM/ECF > Appellate Filer > Registration, or click here.  
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3.  Complete the Electronic Learning Modules (ELMs) listed on the BAP’s website.  Completion

of the ELMs is not mandatory, however, the BAP strongly recommends you navigate through

the ELMs to become familiar and comfortable with using CM/ECF. 

4.  Your request for a BAP CM/ECF account must be approved by the BAP before you can begin

using the electronic filing system.  The length of time required to process your registration will

depend on the number of pending requests.  You will receive email notification from the BAP

once your registration has been approved.

Associating or Dissociating Your CM/ECF and PACER Accounts:

You have the option of associating your CM/ECF account with your PACER account.  If

you associate the two accounts, you will be able to access PACER from the Reports menu in

CM/ECF without entering your PACER login and password.  If you have more than one PACER

account, however, you may not want to link your CM/ECF account to a specific PACER

account.

1.  To associate your PACER and CM/ECF accounts:

a.  Log on to CM/ECF.

b.  Select Reports > PACER Report.

c.  The PACER login screen will display. Enter your PACER login and password and

check Make this my default PACER login.

d.  Click Login.

2.  To dissociate your PACER and CM/ECF accounts:

a.  Log on to CM/ECF.
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b.  Select Utilities > Update My Account.

c.  Select the checkbox next to Remove the default PACER login.

d. Click Apply.
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Logging In

1.  Go to the website for the United States Bankruptcy Appellate Panel for the First Circuit, select

Electronic Filing (CM/ECF) and click on the ECF Login link, or click here.

2.  The BAP CM/ECF Login screen will display.  After reading the IMPORTANT NOTICE

OF REDACTION RESPONSIBILITY, select the checkbox indicating you understand you

must comply with the redaction rules.

3.  Enter your BAP CM/ECF login and password at the prompt (not your PACER login and

password) and click the Login button.  These fields are case sensitive.  The Client Code is

optional.

4.  The Startup Page window will open, along with a second window containing a large

CM/ECF button. Do not close the window containing the large CM/ECF button.  If the Startup

Page opens in the background, click the large CM/ECF button to bring it to the forefront.  If you

accidentally close the Startup Page, click the large CM/ECF button to open it again.

Figure 1.  CM/ECF Button

(INSERT IMAGE of Page)
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USING CM/ECF

Filing a Document:

If you have filed documents electronically at a bankruptcy court, then you already have a

good understanding of how CM/ECF works.  The following is a general overview on filing a

document using the BAP’s CM/ECF system.

1.  Prepare the document you want to file and convert it to PDF.

2.  Select Docketing > File a Document from the menu bar on the Startup Page.  The File a

Document window will open.

3.  Enter the case number in the Case field and press the Tab key.  After striking the tab key, the

case number and a short caption of the case will appear at the top left hand side of the page.  The

case number and case caption will also appear in the white Case Selection box near the bottom of

the screen (See 6. for a more detailed description).  If this is the case in which you want to file a

document, then continue.

4.  Select a document category from the scroll box on the left side of the screen.  The category

you select will determine which document options are available on the right side of the screen. 

Some document options are listed under multiple categories.  For a complete list of the document

options available under each category, refer to the Index of Document Categories and

Available Document Options.

5.  From the right side of the screen, select the option that best describes the document you are

filing.
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6.  If other cases are associated with the target case (the case number entered in the Case field),

they will be listed in the Case Selection box near the bottom of the screen.

a.  If the target case is the only case listed in the caption of the document, click Continue

without selecting any additional cases.

b.  If the caption includes multiple case numbers, the document must be filed in all

captioned cases.  Select the appropriate additional cases from the Case Selection box and

click Continue.  You should only select the cases that are listed in the caption of the

document.  If the caption includes case numbers that are not listed in the Case Selection

 box, you will have to file the same document in those cases separately, after you have

finished this transaction.

7.  A dialog box containing one or more warning messages may open after you click Continue. 

If this happens, please read the message(s) carefully.  They are designed to help you avoid some

of the more common errors associated with the type of document you are filing.  If you realize an

error was made, cancel the transaction and make the necessary corrections before proceeding.

8.  The configuration of the screens that display after you click Continue on the File a Document

screen will vary based on the document option you selected.  Each screen is made up of

individual sections.  The sections are identified by a blue header and surrounded by a thin gray

line that begins and ends on either side of the header.  Many of the sections are relevant only for

specific types of filings, and will not be part of every docketing transaction.  Enter the requested

information in each section and click Continue to proceed to the next screen until the Docket

Text dialog box opens.  For further information on navigating the individual sections that

comprise the various docketing screens, refer to Navigating Specific Docketing Screens. 
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9.  If the Docket Text dialog box contains a free text field or drop down menu, enter or select the

appropriate information.

10.  Click Continue to open the Event Review dialog box.  Please review the information in this

dialog box carefully before completing the transaction.  Verify the docket text is complete and

you are filing the document in the correct case(s).  The case number(s) the document is being

filed in will be indicated in brackets at the end of the docket entry.  You will not be able to edit

the text on this screen, but errors can be corrected by using the Back button to modify previously

entered information.  If you want to cancel the transaction, click Back, followed by Cancel.

11.  Once you have verified the docket entry is correct, click Submit.  This is the point of no

return.  If you realize an error was made after clicking the Submit button, contact the case

manager for assistance. 

12.  The Event Docketed dialog box will open.  Click OK.

13.  A browser window will open displaying the NDA for your filing, which you can save or

print. This is your proof that the transaction was accepted by the BAP.
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Navigating Specific Docketing Screens

The configuration of the screens that display after you click Continue on the File a

Document screen will vary based on the document option you selected.  Each screen is made up

of individual sections.  The sections are identified by a blue header and surrounded by a thin gray

line that begins and ends on either side of the header.  The, Note, Party Filer, PDF Document

and Service sections appear in every docketing transaction. The Additional Information,

Related Previous Entries and Relief sections are relevant only for specific types of filings, and

will not be part of every docketing transaction.  

Note:

The Note section is used to display a message to the filer.  The messages are designed to

help the filer navigate and avoid common errors.  Messages that display in green font are relevant

for every docketing transaction.  Messages that display in red or blue font are customized for a

specific type of filing and should be read carefully.
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Figure 5. Note Section

Party Filer:

The Party Filer section is used to indicate the party filing the document.  It lists the

parties associated with the selected case(s); their party type; the case number; and the short title.

Figure 6. Party Filer Section

1.  Select the checkbox to the left of the appropriate filer(s).

2.  If additional cases were selected in the Case Selection box on the File a Document

screen, you must select a filer for each case.  If the filers are the same, select the appropriate

filer(s) for the target case and click the All Cases button.  CM/ECF will automatically select the

same filer(s) in the additional cases.  If the filers are different, scroll through the filer list and

manually select the appropriate filer(s) for each case listed in the Case Number column.
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3.  The Select All and Clear All buttons can be used to select or clear all checkboxes in the

list.

PDF Document: 

The PDF Document section is used to attach the document to the docket entry.

Figure 7. PDF Document Section

1. Attaching the Main Document:

a. Click Browse to open the Select PDF document dialog box.

b. Navigate to the PDF file you want to attach and verify you are uploading the correct

document:

i.  Right click on the file name.

ii.  Left click on Open with Acrobat.

iii.  The PDF file will open in a separate window.  Verify the document is

complete, legible, in the proper order and does not contain sealed or sensitive

information.
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iv.  Close the window containing the PDF file.

c.  Click Open.  The Select PDF document dialog box will close and the full path of the

selected file will be entered in the Document field.

d.  The default Description for the file will be Main Document. The information in

the Description field is used to differentiate between attachments when multiple

PDF files are attached to the same docket entry.  You may change the description if

you wish.

2.  Attaching Additional Documents:

a.  When to attach multiple PDF files to the same docket entry:

i.  Individual documents that exceed the maximum allowable file size of 6.5

megabytes must be divided into smaller files and uploaded as separate

attachments.

ii.  When a proposed document is filed contemporaneously with the motion for

leave to file it, the proposed document should be attached to the same docket entry

as the motion, as a separate PDF file.  If the motion is granted, the BAP will enter

the underlying document on the docket, as of the date of the order allowing it to

be filed.

iii.  Affidavits, memoranda, exhibits and certificates of service can be included as

part of the main document, or uploaded as an additional attachment.

iv.  The Appendix can filed as one document, however, it is suggested for a

voluminous appendix, to use pages 1-50 as the main document, and, in increments

of 50 pages, attach additional documents.  If an appendix is more than one volume,
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then you can enter each volume as a separate entry. 

b.  How to attach multiple PDF files to the same docket entry:

i.  Click Add Another to add a new Document field, Browse button and

Description field.

ii.  Click the new Browse button to open the Select PDF document dialog box.

iii.  Navigate to the PDF file you want to attach and verify you are uploading the

correct document:

(1)  Right click on the file name.

(2)  Left click on Open with Acrobat.

(3)  The PDF file will open in a separate window.  Verify the document is

complete, legible, in the proper order and does not contain sealed or

sensitive information.

(4)  Close the window containing the PDF file.

iv.  Click Open. The Select PDF document dialog box will close and the full path

of the selected file will be entered in the Document field.

v.  The Description field will be blank.  The information in the Description field is

used to differentiate between attachments when multiple PDF files are attached

to the same docket entry.  Enter a description for the additional document in the

Description field.

Related Previous Entries:

The Related Previous Entries section is used to link the current document to a previous

docket entry.
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Figure 8.  Related Previous Entries Section

1.  Select the docket entry you want to reference and click Add.  Your selection will be

added to the Selected Entries list.  If the full docket entry is not displayed, place the cursor over

the row to display the mouse over image.  You can also click on the icon in the Doc column to

view the attachment, but standard PACER access fees will apply. 

2.  Repeat as necessary to reference multiple docket entries.
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3.  To change the order of the selected entries, use the Up and Down buttons.  To remove one

selected entry from the list, use the Remove button.  To clear all selections from the list, use the

Clear All button.

Relief:

The Relief section is used to indicate the type of relief being sought in a motion.

Figure 9.  Relief Section
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1.  Select a motion category from the Category drop down menu to filter the available options in

the Description drop down menu.  For a complete list of the options available under each

category, refer to the Index of Document Categories and Available Document Options.

2.  From the Description drop down menu, select the option that best describes the type of relief

you are seeking and click Apply.  Your selection will be added to the Selected Reliefs list.

3.  Repeat as necessary if multiple or alternative reliefs are requested in the same motion.

4.  The selected reliefs will appear in the docket text in the order in which they are listed.  To

change the order of the selected reliefs, use the Up and Down buttons.  To remove one selected

relief from the list, use the Remove button. To clear all selections from the list, use the Clear All

button.
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Service:

The Service section is used to collect the date the document was served on the other parties

to the appeal or review in accordance with Fed. R. App. P. 25.

Figure 10.  Service Section

1.  To manually enter the date, use one of the following formats:

a. mm/dd/yy or mm/dd/yyyy Example: 7/13/10

b. mm-dd-yy or mm-dd-yyyy Example: 7-13-10

c. mm.dd.yy or mm.dd.yyyy Example: 7.13.10

2.  To select the date from a pop-up calendar:

a.  Right click in the date field.

b.  Click on the Select Date from Calendar pop-up button.

c.  Click on a date in the pop-up calendar.  Use the << button to go to the previous year

without changing the month; use the >> button to go to the next year without changing the

month; use the < button to go to the previous month; use the > button to go to the next

month.
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CM/ECF EVENTS

You have prepared your document, converted it to PDF and are now ready to file the

document with the BAP.  When you begin your docketing process on the BAP’s CM/ECF system,

you will begin at the Startup Page.  

1.  Select Docketing > File a Document from the menu bar on the Startup Page. The File a

Document window will open.

2.  Enter the case number in the Case field and press the Tab key. 

3.   Select the appropriate document category from the list box on the left side of the screen.  Some

document options are listed under multiple categories.  (For a complete list of the document

options available under each category, refer to the Index of Document Categories and

Available Document Options.)  The selection of categories that will appear on the File a

Document screen include the following:

"Briefing Events
"Miscellaneous Events
"Attorney & Party Events
"Motion Events
"Response Events
"Reply
" Appeal to First Circuit

When you click on the button next to a particular category, the various document options

under that category will appear in the right-hand box.  Some categories will have one type of

document, while others will include several options from which to choose.  Some options will

appear under more than one category for ease of filing for attorneys.  Select the option that best

describes the document you are filing.
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VIEWING A PACER REPORT

Select Reports > PACER Report from the menu bar on the Startup Page. The PACER

Case Search Page will open in a separate window.  If nothing happens when you select PACER

Report, it may be because you have your pop-up blocker on.  To operate CM/ECF, your pop-up

blocker must either be turned off, or set to allow pop-ups from *.bap1.uscourts.gov.

If you previously associated your CM/ECF account with your PACER account, you will be

able to view a PACER report without entering your PACER login and password.  Refer to

Associating or Dissociating your CM/ECF and PACER Accounts for more information on

linking the two accounts.
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VIEWING THE SERVICE LIST FOR A CASE

All documents must include a certificate of service in compliance with Fed. R. App. P. 25. 

Prior to filing a document, you should review the service list for the case to determine if there are

any attorneys or pro se litigants who require service via U.S. Mail.  To view the service list and

noticing requirements for a case, select Reports > Service List from the menu bar on the Startup

Page.  If nothing happens when you select Service List, it may be because you have your pop-up

blocker on.  To operate CM/ECF, your pop-up blocker must either be turned off, or set to allow

pop-ups from *bap1.uscourts.gov
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UPDATING YOUR ACCOUNT INFORMATION

All CM/ECF users are required to submit changes to their name, address, email, phone

number, fax number and generation through the PACER Service Center.  To access the PACER

Service Center website from CM/ECF, select Utilities > Update My Account from the CM/ECF

menu bar and click Edit My Information, or click here.  Enter your CM/ECF login and password

at the login prompt and click Verify Login. Select Personal Info/Address Updates > Update

Address Info and click the Update button next to the address you want to modify.  Make the

desired changes and click Submit. The updated information will be submitted to the BAP for

processing.  The length of time required to modify your account will depend on the number of

pending requests. You will receive email notification from the BAP once your account has been

updated.
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LOGGING OUT

To ensure the application closes correctly, you should always log out to terminate the

session.

1. From the menu bar, select Logout > Logout CM/ECF.

2. A Confirmation Logout dialog box will open.  Click Yes to log out of the system and close

all windows.
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NOTICE OF DOCKET ACTIVITY

A notice of docket activity (NDA) is an email notice that is generated when a party or

attorney files a document with the clerk’s office, or when the BAP enters an order or takes other

public action in a case.  The notice includes the case name and number; date and time of filing;

docket text; email and U.S. mail recipients; and hyperlinks to the docket report and any attached

documents.

The top of the notice contains a disclaimer stating attorneys of record and pro se litigants

may view the attached document(s) once free of charge (“one free look”).  After that, a fee will be

assessed. To avoid being charged a fee for subsequent views, the document should be saved or

printed when it is first opened from the NDA.

The BAP may resend an NDA.  NDAs are typically resent either because the original email

was undeliverable, or because the original docket entry was subsequently modified by the BAP.

NDAs that are resent due to an invalid email address are only sent to the recipient(s) whose email

was updated.  NDAs that are resent because the docket entry was subsequently modified by the

BAP are sent to all original recipients and will indicate Amended: Notice of Docket Activity

below the header.  Note: If you receive an amended NDA for a document you filed, it is most

likely because the document was filed incorrectly.  The amended NDA will specify the type of

error and indicate whether any further action is required.  It should be reviewed as soon as possible

to ensure progress of the case is not delayed and the error is not repeated in future filings.
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ELECTRONIC ACCESS TO SEALED DOCUMENTS

Sealed Documents:

Documents in sealed cases, as well as sealed documents in public cases, are not available
electronically.   Sealed documents cannot be filed electronically.  
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CREATING HYPERLINKS BETWEEN DOCUMENTS

You can create a hyperlink to any electronic document filed in any federal appellate, district or

bankruptcy court case.

1.  Access PACER for the appropriate court and generate a docket report for the case in which

the document was filed.

2.  Copy the URL of the desired document:

a.  Right click on the document link.

b.  From the pop-up menu, choose Copy Shortcut or Copy Link Location (the option

you see will depend on your browser).  Note: Do not copy the URL from the browser’s

3.  Open the word processing document you are filing.

4.  Highlight the text you want to use as the hyperlink.

5.  If you are using WordPerfect:

a.  From the Tools menu, choose Hyperlink to open the Hyperlink Properties dialog

box.address bar when the document is open.

b.  Press Ctrl-V to paste the URL into the Document/Macro field.

c.  Click OK. The hyperlink text is now underlined and blue, indicating a hyperlink has

been created.

d.  Save the word processing document.

e.  Convert the document to PDF by selecting Publish to PDF or Publish to from the 

File menu.  Note: Do not use the Print option to convert the document to PDF.  If you

are
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using an earlier version of WordPerfect that does not have one of the Publish options,

you must upgrade to Version 9 or higher.

6.  If you are using Word:

a.  From the Insert menu, choose Hyperlink to open the Insert Hyperlink dialog box.

b.  Press Ctrl-V to paste the URL into the Address field.

c.  Click OK.  The hyperlink text is now underlined and blue, indicating a hyperlink has

been created.

d.  Save the word processing document.

e.  Convert the document to PDF.

i.  If you are using a version of Word that has an Adobe PDF menu, choose the

Convert to Adobe PDF option.

ii.  If you are using a version of Word that does not have an Adobe PDF menu:

(1)  Open Adobe Acrobat.

(2)  From the File menu, choose Create PDF > From File to open a navigation

dialog box.

(3)  Navigate to the document you want to convert to PDF and click Open.  A

series of dialog boxes will open while the document is converting to PDF.  When

the conversion is complete, the document will be displayed in an Adobe Acrobat

window with active hyperlinks.
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FREQUENTLY ASKED QUESTIONS

Is CM/ECF mandatory at the First Circuit BAP?

Effective July 13, 2010, use of the electronic filing system is mandatory for all attorneys filing

in this BAP, unless they are granted an exemption.  See General Order No. 2.

How do I get an exemption?

Upon motion and a showing of good cause, the BAP may exempt counsel from the provisions

of electronic filing.  See General Order No. 2, Rule 1.

Do I have to register for an appellate CM/ECF account at the BAP if I
have a CM/ECF account with another court?

Yes, you must register for a CM/ECF account in every court in which you intend to be a filer. 

See General Order No. 2, Rule 2. 

Do I have to register for a CM/ECF account if I have a PACER account?

Yes.  A CM/ECF account is an authorization to file in a specific court, and is different from your

nationwide PACER account.

Can I use another filer’s CM/ECF login and password to file a document?

No.  The filer under whose login and password the document is filed must correspond to the

name that appears on the signature line.  The login and password serve as the filer’s signature for

purposes of the Federal Rules of Appellate Procedure, the local rules of this court and any other

purpose for which a signature is required in connection with proceedings before the BAP.
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Can a firm use the same CM/ECF account for all of its attorneys?

No. Each attorney must have a separate CM/ECF account under his or her own name.

What are the requirements for registering for a BAP CM/ECF account?

In order to register for a BAP CM/ECF account, attorneys are required to be a member of the bar

of the First Circuit Court of Appeals, or a United States District Court within the First Circuit, or

admitted to practice by a United States Bankruptcy Court in the case or proceeding on appeal.

See 1st Cir. BAP L.R. 9010-1(d)

Are there any training requirements that must be met before I can use
CM/ECF?

No.  You are, however, strongly encouraged to complete the computer-based training modules

listed on the BAP’s website before using CM/ECF.

What is the cost for using CM/ECF?

There are no additional fees for using CM/ECF.  Litigants receive one free copy of documents

that are electronically filed in their cases, which they can save or print.  Additional copies are

available through PACER at a cost of $0.08 per page, with a maximum charge of $2.40 per

document.

How do I register for a BAP CM/ECF account?

CM/ECF registration is handled by the PACER Service Center.  To register for a BAP

CM/ECF account, go to the PACER Service Center website and select CM/ECF > Appellate

Filer > Registration, or click here.

Will I be able to use CM/ECF immediately after I register with PACER for a
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BAP CM/ECF account?

No.  Your registration must be approved by the BAP before you can begin using CM/ECF.

Registrations are generally processed within three business days.  You will receive email

notification from the BAP once your registration has been approved.

Should I choose HTML or Text as my noticing preference when I register for
CM/ECF?

Choose HTML. The hyperlinks included in NDAs will not work if you select Text.

Can I get a daily summary of all my notices instead of an individual NDA for
each docketing transaction?

Yes.  PACER gives you the option of receiving a daily summary or individual notices when you

register for CM/ECF.  The default value in the Frequency field is Each Transaction.  To

receive a daily summary, change it to Daily Summary. 

To change the noticing frequency for an existing account, select Utilities > Update My Account

from the CM/ECF menu bar and click Edit My Information, or click here.  Enter your CM/ECF

login and password at the login prompt and click Verify Login. Select Personal Info/Address

Updates > Update Noticing Preferences.  Change the Frequency to Daily Summary and

click Submit.  You will receive email notification from the BAP once your account has been

updated.

Can I add an additional email to my account so someone else will also receive
notification of docket activity in my cases?
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Yes.  Additional emails can be added at the time of registration by entering them in the

Additional Emails box on the BAP CM/ECF Filer Registration page.  Multiple emails should

be separated by a comma.

To add an additional email to an existing account, select Utilities > Update My Account from

the CM/ECF menu bar and click Edit My Information, or click here. Enter your CM/ECF login

and password at the login prompt and click  Verify Login. Select Personal Info/Address

Updates > Update Noticing Preferences.  Enter the additional emails in the Additional Emails

box and click Submit.  You will receive email notification from the BAP once your account has

been updated.

Why can’t I login?

Your CM/ECF login and password are different from your PACER login and password, and both

are case sensitive.  If you are getting a message that says “incorrect password and/or username”

verify your Caps Lock key is not on and you are not attempting to login to CM/ECF with

your PACER login and password.  If you are still unable to login, it may be because the BAP has

not yet processed your registration request.  Your registration must be approved by the BAP

before you can begin using CM/ECF.  You will receive email notification from the BAP once

your registration has been approved.  If you have forgotten your login or password, go to the

PACER Service Center website and select CM/ECF > Appellate Filer > Account

Maintenance >Retrieve Appellate Filer Username/Password, or click here.

If you are getting a message that says “you must enable cookies in order to use this system,” the

privacy setting on your browser is too high.  To operate CM/ECF, your browser must be set to
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accept all cookies.  The instructions for enabling cookies will vary, depending on the browser

you are using.  Select the Help option on your browser’s tool bar to find the appropriate

instructions for your system.

What should I do if I get a message saying my account is locked?

The system will lock a user’s account after three failed login attempts.  If you close your internet

browser and wait five minutes, your account will automatically reset.

How do I retrieve my CM/ECF login or password?

Go to the PACER Service Center website and select CM/ECF > Appellate Filer > Account

Maintenance > Retrieve Appellate Filer Username/Password, or click here.  Do not contact

the BAP.

How do I change my address?

All CM/ECF users are required to submit changes to their name, address, email, phone number,

fax number and generation through the PACER Service Center.  To access the PACER Service

Center website from CM/ECF, select Utilities > Update My Account from the CM/ECF menu

bar and click Edit My Information, or click here.  Enter your CM/ECF login and password at

the login prompt and click Verify Login. Select Personal Info/Address Updates > Update

Address Info and click the Update button next to the address you want to modify.  Make the

desired changes and click Submit.  You will receive email notification from the BAP once your

account has been updated. 

When I select “PACER Report” or “Service List” from the “Reports” menu
on the CM/ECF Startup Page, nothing happens. Why aren’t these options
working?
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If nothing happens when you select PACER Report or Service List from the Reports menu on

the CM/ECF Startup Page, it may be because you have your pop-up blocker on.  To operate

CM/ECF, your pop-up blocker must either be turned off, or set to allow pop-ups from

*bap1.uscourts.gov.

What type of documents cannot be filed using CM/ECF?

Pursuant to General Order No. 2, Rule 1(a), the documents of pro se parties, motions to seal and

the document(s) subject to the motion, any documents exceeding 6.5 megabytes and documents

filed by an attorney who has sought and received and exemption from the BAP via a motion

demonstrating good cause cannot be filed using CM/ECF.

How do I format my document for electronic filing?

Documents must be formatted for electronic filing by converting the original word processing

document into Portable Document Format (“PDF”) (resulting in what is referred to as a “native

PDF” or “text PDF”).  PDF images created by scanning paper documents do not meet this

requirement.  Exhibits which are submitted as attachments to an electronically filed pleading,

however, may be scanned and attached if the original word processing document is unavailable.

Do I need to send the clerk paper copies of electronically filed documents?

Paper copies of electronically filed documents should not be submitted unless specifically

requested by the clerk.

Am I required to retain paper copies of electronically filed documents?

Documents which require original signatures other than that of the filer must be maintained in

paper form until final disposition of the case.
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How do I submit a document that requires multiple signatures?

To submit a document that requires multiple signatures, list the names of the other signatories

by means of an "s/ [name]" block or submit a scanned copy of the document containing all

necessary signatures.

How can I tell who I need to serve by U.S. Mail, and who will be electronically
served by CM/ECF?

To view the service list and noticing requirements for a case, select Reports > Service List from

the menu bar on the Startup Page.  If nothing happens when you select Service List, it may be

because you have your pop-up blocker on.  To operate CM/ECF, your pop-up blocker must

either

be turned off, or set to allow pop-ups from *bap1.uscourts.gov.

Does my document need a certificate of service if all recipients were
electronically served by CM/ECF?

Yes. A certificate of service is required for all documents.

When I try to file my document, I get an XML Tampering Error and cannot
proceed. What should I do?

CM/ECF does not recognize special characters, including letters with accents.  If you get an

XML Tampering Error when you try to file a document, either the path or file name of the PDF

you are attaching includes a special character, or you are using a special character in a free text

field.  If you are using a special character in the file name, rename the PDF and try again.  If you

are using a special character in a free text field, re-enter the relevant information without the

special character(s).  Free text fields include the Description field for the PDF you are attaching,

the Additional Information fields present in some docketing transactions, and any free text
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fields you may encounter in the Docket Text dialog box.  If you are not using special characters

in the file name or free text fields, the error is in the path.  To fix the problem, save the PDF to

your desktop and upload it from there.

What should I do if I realize I made a mistake after completing a docketing
transaction?

You cannot delete or modify a docket entry or document once the transaction has been

submitted.  If you realize you made a mistake, contact the case manager for assistance.

How will I be notified if the BAP determines my document was filed
incorrectly?

If you file a document incorrectly, the BAP will add a clerk’s note to the docket text and resend

the NDA to all original recipients.  The clerk’s note will specify the type of error and indicate

whether any further action is required.  The resent NDA will indicate Amended: Notice of

Docket Activity below the header.  This is the only notification you will receive, so it is

important that you review all NDAs promptly to ensure progress of the case is not delayed and

the error is not repeated in future filings.  If you receive an amended NDA for a document you

filed, it is most likely because the document was filed incorrectly.

Can I select the option “motion for miscellaneous relief” for any type of
motion?

No.  This option should only be used if none of the other reliefs are applicable.  More

appropriate
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reliefs are available for most routine motions.  If you select “motion for miscellaneous relief”

when a better relief exists, a correction will be required.

How should I file a document that requires leave of court?

If leave of court is required to file a document, and the document is one which may be filed

electronically, it should be attached to the same docket entry as the motion, as a separate PDF

file.  If the motion is granted, the BAP will enter the underlying document on the docket, as of

the date of the order allowing it to be filed.

How do I determine if I should file my document in multiple cases?

It is the responsibility of the filer to determine which case(s) a document should be filed in and

to caption the pleading accordingly.  The caption of the document should correspond to the

case(s) it is filed in.  If a document is captioned with multiple case numbers, it should be filed in

all captioned cases.  If it is only captioned with one case number, it should only be filed in that

case.

How do I file my document in multiple cases?

Documents can be filed in multiple cases with one docketing transaction, provided the cases

have

been associated by the BAP.  If the cases have not been associated, you will have to complete a

separate docketing transaction for each case.  You can determine if your cases are associated by

entering the lowest case number in the Case field and pressing the Tab key.  Associated cases

will display in the Case Selection box near the bottom of the screen.  If some, or all, of the

additional cases you want to file your document in are listed in the Case Selection box, select

the corresponding checkbox(es).  Your document will be filed in the case entered in the Case
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field at the top of the screen (the target case), as well as any additional cases you selected in the

Case Selection box.

When you file a document in multiple cases with one docketing transaction, you must select a

filer for each case.  If the filers are the same, select the appropriate filer(s) for the target case and

click the All Cases button. CM/ECF will automatically select the same filer(s) for the additional

cases.  If the filers are different, scroll through the filer list and manually select the appropriate

filer(s) for each case listed in the Case Number column.

Review the information in the Event Review dialog box carefully before you submit the

transaction.  Your document will be filed in the cases indicated in brackets at the end of the

docket entry.  Verify you are filing the document in all captioned cases.  If the caption includes

cases that were not associated by the BAP, you will have to file the same document in those

cases separately.

I’m filing an appeal of a BAP decision to the U.S. Court of Appeals for the
First Circuit, how will I pay the filing fee?

You will still need to mail to the BAP a check made payable to “Clerk, U.S. Court of Appeals”

in the amount of $455.00.

If I don’t see my question here, or need additional assistance, where can I go
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for help?

! Additional PACER FAQs PACER Service Center

 • http://pacer.psc.uscourts.gov/faq.html

! Additional CM/ECF FAQs PACER Service Center

•  http://pacer.psc.uscourts.gov/cmecf/ecffaq.html

! General PACER Questions PACER Service Center

• http://pacer.psc.uscourts.gov/

• pacer@psc.uscourts.gov

• 800-676-6856 (M-F, 8:00 am - 6:00 pm CST)

! General CM/ECF Questions BAP CM/ECF Help Desk

• BAPECFHelpDesk@ca1.uscourts.gov

• 617-748-4774 (M-F, 8:30 am - 5:00 pm EST)

! Case Related Questions; Error Correction; Emergency Filings; and Service List Report

Questions 

• BAP Case Manager • 617-748-4774  (M-F, 8:30 am - 5:00 pm)
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GLOSSARY OF TERMS

Browser: A software application used to access, display and interact with Web pages.  The

two

most popular browsers are Microsoft Internet Explorer and Firefox.

Case Management/Electronic Case Files (CM/ECF): An automated case

management system that allows the public to file documents over the Internet and provides

courts with the ability to make electronic documents available to the public through the Public

Access to Court Electronic Records (PACER) program.

Docket Entry: An entry on the docket describing a document in the case or action taken by

the court.

Docket Report: The formal record of a case, kept by the clerk of court, listing the case

number, case type, case caption, nature of suit, fee status and date docketed; parties and other

case participants; attorneys; originating case information; associated appellate cases; and all

public docket entries in the case.

Docket Text: The text of a docket entry.

Document: An order, opinion, judgment, petition, application, notice, transcript, motion, brief

or other pleading filed with the court.

Electronic Filing (E-Filing): The process of using CM/ECF to upload a document from the

filer’s computer and submit it to the court via the Internet.

Electronic Learning Modules (ELMs): Interactive online training sessions designed to
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cover specific CM/ECF topics.  System requirements for viewing ELMs include Internet

Explorer 6.0 (or higher) or Mozilla Firefox 3.0 (or higher); Flash Player 8.0 (or higher); screen

resolution of 1024 x 768 (or higher); and a sound card with speakers or headphones.

Notice of Docket Activity (NDA): An email notice that is generated when a party or

attorney files a document with the clerk’s office, or when the court enters an order or takes other

public action in a case.  The notice includes the case name and number; date and time of filing;

docket text; email and U.S. mail recipients; and hyperlinks to the docket report and any attached

documents.

Operating System: An interface that translates user input into instructions for the hardware

components of a computer.

Portable Document Format (PDF): A file format created for document exchange.

CM/ECF only accepts documents in Portable Document Format (PDF).  PDF documents up to

6.5 megabytes can be uploaded as one file.  Larger documents should be split into separate files

with appropriate identification.  There are two types of PDF files, native PDF files and scanned

PDF files.  All pleadings must be submitted as native PDF files.  Attachments to pleadings may

be submitted as scanned PDF files if the original word processing document is unavailable.

• Native PDF Files: A native PDF file is created by electronically converting a word

processing document to PDF using Adobe Acrobat or similar software.  Native PDF

documents are text searchable and their file size is small.

• Scanned PDF Files: A scanned PDF file is created by putting a paper document through

an optical scanner.  Scanned PDF documents are not text searchable and have a large file size.
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Public Access to Court Electronic Records (PACER): An automated, fee based

system that allows subscribers to access electronic documents and obtain case information from

the federal courts via the Internet.

Restricted Document: A public document characterized by limited electronic access.  All

public documents in social security and immigration cases, with the exception of orders,

judgments and opinions, are restricted, and remote electronic access is limited to case

participants with a CM/ECF account.  Restricted documents are available to other interested

persons in paper form, or on the public terminal located in the clerk’s office.

Target Case: The case number entered in the Case field on the File a Document screen.  The

court electronically links cases that are associated with one another.  If other cases have been

associated with the target case, they will display in the Case Selection box near the bottom of

the

same screen.  To file a document in multiple associated cases, use the lowest case number as the

target case.
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Index of Document Categories
 and Available Document Options

Document categories are listed in the scroll box on the left side of the File a Document
screen.  Selection is mandatory.

Document options are listed on the right side of the File a Document screen.  Available
options are determined by the document category.  Selection is mandatory.

When docketing “Motion Filed,” you will be asked to select a type of motion from the 
Description drop down menu; motion for misc. relief should not be used if another description
is more accurate for the type of motion being filed. 

! Briefing Events
< electronic appendix filed
< electronic brief filed

! Miscellaneous Events
< proof of service filed
< stipulation filed

! Attorney & Party Events
< amended motion filed
< appearance form filed
< aty opposition filed
< confirm of oral argument
< Motion Filed
< response filed
< status report filed
< supplemental doc filed

! Motion Events
< Motion Filed

Description options:
# award and fees costs
# dismiss case
# extend time to file appellant’s brief
# extend time to file appendix
# for rehearing
# leave to appeal
# motion for misc. relief
# motion to extend time
# petition for panel rehearing
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# pro hac vice
# proceed ifp
# reconsider previous order
# reschedule oral argument
# to stay
# withdraw notice of appeal

! Response Events
< aty opposition filed
< response filed

! Reply
< reply to response filed

! Appeal to First Circuit
< designation of rec
< Notice of Appeal to the First Circuit
< statement of issues filed
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UNITED STATES BANKRUPTCY APPELLATE PANEL
FOR THE FIRST CIRCUIT

_______________________________________________

IN RE GENERAL ORDERS OF THE * GENERAL ORDER NO. 2
UNITED STATES BANKRUPTCY * May 10, 2010
APPELLATE PANEL FOR THE FIRST
CIRCUIT. *

_______________________________________________

ORDER REGARDING
CASE MANAGEMENT/ELECTRONIC CASE FILES SYSTEM (“CM/ECF”)

_______________________________________________

Before HAINES, Chief Judge, VOTOLATO, LAMOUTTE, DE JESÚS, HILLMAN,
FEENEY, VAUGHN, BOROFF, DEASY, ROSENTHAL, KORNREICH, AND TESTER
______________________________________________________________________________

The United States Bankruptcy Appellate Panel for the First Circuit (“BAP”) adopts the
following provisions to govern the electronic filing of documents in cases before the BAP.
Effective May 13, 2010, the BAP will permit filings to be made by means of the BAP’s
electronic filing system.  Effective July 13, 2010, use of the electronic filing system is
mandatory for all attorneys unless they are granted an exemption.  These provisions may be
amended from time to time, with or without prior notice, by further order of the BAP.  The BAP
Clerk may make changes to the procedures for electronic filing to adapt to changes in technology
or to facilitate electronic filing.  Any changes to procedures will be posted on the BAP’s website.
The BAP may deviate from these procedures in specific cases if deemed appropriate in the
exercise of its discretion.

RULE 1  
Scope of Electronic Filing

(a)  Scope.  Except as otherwise prescribed by local rule or order, all cases will be part of the
BAP’s CM/ECF System.  All motions, briefs, appendices, or other pleadings and documents
must be filed electronically except for:

(1)  documents filed by parties in interest who are pro se;

(2)  motions to seal and the document(s) subject to the motion; 

(3)  any document exceeding 6.5 megabytes; and

(4)  documents filed by an attorney who has sought and received an exemption from the 
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BAP via a motion demonstrating good cause.  A previously received exemption from a 
bankruptcy court will constitute good cause. 

(b)  Format of Document.  Documents must be formatted for electronic filing by converting the
original word-processing document into Portable Document Format (“PDF”).  PDF images
created by scanning paper documents do not comply with this order.  Exhibits which are
submitted as attachments to an electronically filed pleading, however, may be scanned and
attached if the ECF Filer does not possess a word-processing file version of the document.  

(c)  Briefs and Appendices.  ECF Filers must file briefs and appendices electronically and it is
not necessary to supply the BAP with additional paper copies.  An electronically filed appendix
may contain multiple attachments.  The description of each attachment as entered by the ECF
Filer should identify the page numbers within the appendix, for example “Appendix, pages 51-
100.”  1st Cir. BAP L.R. 8009-2 and 8010-1 apply to electronically filed briefs and appendices
with the exception of the cover colors and binding.

RULE 2 
Registration and Training

(a)  Generally.  Attorneys who practice before the BAP must register with the BAP’s electronic
case filing system.  Registration is required to obtain a login and password for use of the BAP’s
electronic case filing system.  Attorneys may register at http://www.bap1.uscourts.gov.  An ECF
Filer is an attorney who has obtained a login and password to file documents electronically. 
Before filing an electronic document using the BAP’s electronic filing system, ECF Filers must
have previously completed an electronic case filing training in any federal court.  The BAP
recommends that ECF Filers also complete the computer-based training modules listed on the
BAP’s website.  ECF Filers should also familiarize themselves with the CM/ECF User’s Guide,
together with other training materials concerning electronic filing at the BAP, including
Frequently Asked Questions, all of which are available on the BAP’s website at
http://www.bap1.uscourts.gov.   

(b)  Effect of Registration.  Registration as an ECF Filer constitutes consent to electronic
service of all documents as provided in these rules and in the Federal Rules of Bankruptcy
Procedure.  All ECF Filers have an affirmative duty to inform the BAP Clerk immediately of any
change in their e-mail address.  Any changes to an ECF Filer’s contact information, including
physical address, telephone, facsimile number, or e-mail address, should be made through the
PACER system.

(c)  Protecting the Password.  ECF Filers agree to protect the security of their logins and
passwords and immediately notify the PACER Service Center and the BAP Clerk if they learn,
or have reason to suspect, that their login or password has been compromised.  ECF Filers may
be sanctioned for failure to comply with this provision.  In addition to other sanctions imposed
by
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the BAP, the BAP may terminate with notice the electronic filing privileges of any ECF Filer
who uses the electronic filing system inappropriately.

(d)  Revocation.  The BAP may revoke an ECF Filer’s authority to file documents electronically
for violating subsection (c) above, this general order, or otherwise misusing the BAP’s electronic
case filing system.

RULE 3  
Consequences of Electronic Filing

(a)  Generally.  Electronic transmission of a document to the electronic filing system in
compliance with these rules, together with the transmission of a Notice of Docket Activity from
the BAP, constitutes filing of the document under the Federal Rules of Bankruptcy Procedure
and the First Circuit BAP Local Rules, and constitutes entry of the document on the docket kept
by the BAP Clerk.

(b)  Timing of Filing.  Electronic filing is permitted at all times, except when the system is
temporarily unavailable due to routine or emergency maintenance.  When a document has been
filed electronically, the official record is the electronic document stored by the BAP.  An
electronically filed document is deemed filed at the date and time stated on the Notice of Docket
Activity from the BAP.  Unless otherwise required by statute, rule, or order of the BAP,
electronic filing must be completed by midnight in the time zone of the BAP Clerk’s office in
Boston to be considered timely filed that day.  The ECF Filer, however, should not expect that
the filing will be addressed outside of regular business hours.

(c)  Failure to Receive Notice of Docketing Activity.  ECF Filers are advised that they should
contact the BAP Clerk’s office if they transmit a document to the electronic filing system but do
not receive a Notice of Docket Activity.  If the BAP does not transmit a Notice of Docket
Activity, the ECF Filer’s filing attempt failed and the document was not filed.  If a technical
failure prevents timely electronic filing of any document, the filing party should promptly seek
relief from the BAP. 

RULE 4
Signature

(a)  Generally.  The user login and password required to submit documents to the electronic
filing system serve as the ECF Filer’s signature on all electronic documents filed with the Panel.  
They also serve as a signature for purposes of the Federal Rules of Bankruptcy Procedure, the
First Circuit BAP Local Rules, and any other purpose for which a signature is required.  No ECF
Filer or other person may knowingly permit or cause to permit an ECF Filer’s login and
password to be used by anyone other than an authorized agent of the ECF Filer. 

(b)  Multiple Signatures.  The filer of any electronically filed document requiring multiple
signatures (for example, stipulations) must list thereon all the names of other signatories by
means of an “/s/ [name]” block for each.  By submitting such a document, the ECF Filer certifies
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that each of the other signatories has expressly agreed to the form and substance of the
document, and that the ECF Filer has their authority to submit the document electronically.  In
the alternative, the ECF Filer may submit a scanned document containing all necessary
signatures. 

RULE 5
Service

(a)  Generally.  The CM/ECF system will generate a Notice of Docket Activity when any
document is filed electronically.  This notice constitutes service of the document on all parties
who have registered as BAP electronic filers pursuant to Rule 2.  Such registration constitutes
consent to service via Notice of Docket Activity.

(b)  Non-Registrants.  Parties who are not registered as ECF Filers must be served with a copy
of any electronically filed document in some other way authorized by Fed. R. Bankr. P. 8008 and
1st Cir. BAP L.R. 8008-1.  Similarly, a document filed in paper form pursuant to Rule 1 of this
Order must be served using an alternate method of service prescribed by Fed. R. Bankr. P. 8008
and 1st Cir. BAP L.R. 8008-1. 

(c)  Certificate of Service.  The Notice of Docket Activity does not replace the certificate of
service required by Fed. R. Bankr. P. 8008(d) and 1st Cir. BAP L.R. 8008-1.  ECF Filers must
include certificates of service with any electronically filed document which state whether the
parties being served are ECF Filers being served electronically by the Notice of Docket Activity
or whether they are being served using an alternate method of service and, if so, which method. 
The certificate must also provide the other information required by Fed. R. Bankr. P. 8008(d)
and 1st Cir. BAP L.R. 8008-1.  

RULE 6 
Technical Requirements

(a)  Searchable Text.  Except as otherwise specified in this Rule, or as otherwise ordered, the
text of all electronic filings must be searchable using Adobe Acrobat’s text search function.

(b)  Non-Searchable Text.  For some documents, primarily exhibits, a text searchable version
might not be available.  If so, the electronic filer may upload a version that is not text searchable.

(c)  Technical Failures.  An ECF Filer whose filing is made untimely as the result of a technical
failure may seek appropriate relief from the BAP.

RULE 7  
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Privacy

(a)  Personal Data Identifiers.  In compliance with Fed. R. App. P. 25(a)(5) and Fed. R. Bankr.
P. 9037, parties must refrain from including, or must partially redact where inclusion is
necessary, the following personal data identifiers from all documents filed with the BAP:

(1)  Minors’ names (use initials only);
(2)  Social Security numbers (use last four digits only);
(3)  Dates of birth (use year of birth only);
(4)  Financial account numbers (identify the type of account and institution and       

provide the last four digits of the account number).

(b)  Redaction Responsibility.  The ECF Filer bears sole responsibility for redaction.

RULE 8 
Other Limitations and Restrictions Concerning CM/ECF

(a)  Counsel of Record.  Except as otherwise specified in this Rule, or as otherwise ordered, the
ECF Filer duly registered pursuant to Rule 2, above, may only file documents in BAP appeals
where he or she is counsel of record.

(b)  Additional Copies.  Except as otherwise specified in this Rule, or as otherwise ordered, an
ECF Filer need not and may not submit (by U.S. Mail, other mail services, facsimile, or by e-
mail) additional copies of any documents filed electronically through CM/ECF.  

(c)  Hyperlinks.  Documents filed electronically may contain hyperlinks except as stated herein. 
Hyperlinks may not be used to link to sealed or restricted documents.  Hyperlinks to cited
authority may not replace standard citation format.  Complete citations must be included in the
text of the document.  A hyperlink, or any site to which it refers, will not be considered part of
the record.  Hyperlinks are simply convenient mechanisms for accessing  material in a document. 
The BAP accepts no responsibility for the availability of functionality of any hyperlink, and does
not endorse any product, organization, or content at any hyperlinked site, or at any site to which
that site might be linked.

RULE 9
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PACER

(a)  Pacer Docket.  Unless otherwise ordered, all documents that are filed electronically will be
attached to the PACER docket.

(b)  Paper Filing.  Unless otherwise ordered, when the BAP receives a document only in paper
format, the BAP will scan the document, convert it to a PDF, and attach it to the PACER docket.

For the Panel:

__________________________
Mary P. Sharon, Clerk of Court


